Easypark-linear-logotype_RGB
easypark image

EasyPark
service status

Stay up to date on availability of our services.

Service Incident: Clearing reports

Incident Report for EasyPark

Resolved

We have been experiencing operational disruptions to our services. The cause of this incident has been identified and a solution to restore availability of services has been implemented. The incident is resolved.

The following operational disruptions occurred:

- Clearing reports

All impacted services are available and closely monitored. Actions are taken to (re)process data that may have been impacted by the incident.
Posted Dec 02, 2025 - 09:04 CET

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 12:02 CET

Update

We are continuing to investigate this issue.
Posted Dec 01, 2025 - 09:41 CET

Investigating

We are currently experiencing the following operational disruptions:

- Clearing reports

The exact cause and impact of this incident are being investigated.
Posted Dec 01, 2025 - 09:10 CET
This incident affected: Parking Dashboard and Clearing reports.