Easypark-linear-logotype_RGB
easypark image

EasyPark
service status

Stay up to date on availability of our services.

Service Incident: Easypark Services

Incident Report for EasyPark

Resolved

The cause of this incident has been identified and a solution to restore availability of services has been implemented. The incident is resolved.

The following operational disruptions occurred:

- Access-controlled parking (ACP)
- Start / Stop Parking
- Check Parking
- Parking Dashboard

All impacted services are available and closely monitored. Actions are taken to (re)process data that may have been impacted by the incident.
Posted Mar 23, 2026 - 10:23 CET

Identified

Update: The cause of this incident has been identified. We continue working on a solution to restore to normal availability of services.

We are currently experiencing the following operational disruptions:

- Access-controlled parking (ACP)
- Start / Stop Parking
- Check Parking
- Parking Dashboard

Next update will be shared in approximately 30 minutes or when the status of this incident changes.
Posted Mar 23, 2026 - 10:10 CET

Investigating

We are currently experiencing the following operational disruptions:

- Access-controlled parking (ACP)
- Start / Stop Parking
- Check Parking
- Parking Dashboard

The exact cause and impact of this incident are being investigated.

Next update will be shared in approximately 30 minutes or when the status of this incident changes.
Posted Mar 23, 2026 - 09:38 CET
This incident affected: App parking flow (Log in, Search area, Start parking, Stop parking) and Access-controlled parking (ACP), Enforcement / Check Parking, Electric Vehicle Charging (EVC), Parking Dashboard, Clearing reports.